The Wisconsin Geocaching Association

  Login or Register

Website Navigation

62.png Home

49.png Information Center
26.png WGA Newsletters
24.png Reviewer's Words
53.png Presentation Resources
39.png Geocaching Files
27.png Bookmarks
56.png Location Rules and Regs
49.png BOD Info Center

17.png Forums
16.png New Posts
20.png Unanswered Posts

calendar_day.png Upcoming Events
mapicon.png Map
29.png Calendar
11.png Submit Event

mapicon.png WGA State Park CachesNew content !

shield_star.png Cache of the Month
mapicon.png Past Winners Map

LonelyCache.png Lonely Cache Game
mapicon.png Current Map
26.png Scoreboard
11.png Submit Report

rescueiconsm.png Cache Rescue
11.png Submit a Mission

icon_community.gif Members
27.png Your Account
47.png Private Messages
contact_blue.png WGA Member Map
Geocaching_LIVE_poweredby_16.png GC.COM Authorization

icon_members.gif News
tree-T.gif Topics
tree-T.gif Archives
tree-L.gif Submit News

image_cultured.png Photo Gallery
tree-T.gif Updates
tree-L.gif Popular

shield.png Fun Stuff
28.png Recent Logs
TB.gif Picnic to Picnic TB Race Standings
TB.gif WGA Hauler

49.png Board of Directors
 
Contact Us

 
Facebook

Wisconsin Geocaching Association

 
Follow Us

Twitter Button

 
Subscribe to Newsletter

Subscribe to our mailing list

* indicates required
 
Geocaching.com Search
View Search Syntax
 
COTM
Winner -
August 2014 Northern Zone:
WSQ Gordon Cemetery

Winner -
August 2014 Northeast Zone:
Trout Haven

Winner -
August 2014 West Central Zone:
WISCONSIN DELORME CHALLENGE

Winner -
August 2014 South Central Zone:
Capitol Punishment

Winner -
August 2014 Southeast Zone:
Wisconsin Homestead - Emslie Farm

Winner -
August 2014 Series of the Month:
Classic Childrens Books


More Info >>>

 
 
Wisconsin Geocaching Association: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic
Author Message
Scrappy Scout




Joined: 2006-07-10
Posts: 540
Location: Milwaukee, Wisconsin

PostPosted: Sun May 26, 2013 2:09 pm Reply with quote Back to top

If there is anyone near the Milwaukee area that can help me out with GSAK that would be great for some reason the macro I use for loading up my nuvi it will no longer load up traditonal caches just multis and events. when I use the upgraded macro it will not work at all it wont create a gpx file or anything. I have uninstalled the macro and reinstalled it and it keeps doing the same thing. so if there is anyone who can help me either by phone or meet up somewhere that would be awesome.

Thanks Scrappy Scout

_________________
Iím not lost, thereís just too much tree cover.

Our Blog: http://scrappyscout.blogspot.com/ 
View user's profile Send private message Send e-mail Visit poster's website
gkrone
WGA Member



Joined: 2007-12-28
Posts: 146
Location: Pleasant Prairie, WI

PostPosted: Mon May 27, 2013 9:11 am Reply with quote Back to top

Give us a little more information. What macro, what version and which Nuvi model are you using? Does the macro use a filter that may be excluding traditional macros? Is the macro being called by another macro that may be setting a filter?
 
View user's profile Send private message
RSplash40
WGA Member



Joined: 2006-12-23
Posts: 6260

PostPosted: Mon May 27, 2013 11:26 am Reply with quote Back to top

Afternoon

_________________
Accosting pine tree\'s and rendering caches harmless since 2005.... 
View user's profile Send private message
Scrappy Scout




Joined: 2006-07-10
Posts: 540
Location: Milwaukee, Wisconsin

PostPosted: Mon May 27, 2013 1:19 pm Reply with quote Back to top

the macro I am using is GPX_by_cache_type.gsak version 7.16.11 the nuvi modle is a 205W I know there is a newer version but that is the one that does not work

_________________
Iím not lost, thereís just too much tree cover.

Our Blog: http://scrappyscout.blogspot.com/ 
View user's profile Send private message Send e-mail Visit poster's website
Scrappy Scout




Joined: 2006-07-10
Posts: 540
Location: Milwaukee, Wisconsin

PostPosted: Mon May 27, 2013 1:21 pm Reply with quote Back to top

Afternoon Rsplash

_________________
Iím not lost, thereís just too much tree cover.

Our Blog: http://scrappyscout.blogspot.com/ 
View user's profile Send private message Send e-mail Visit poster's website
Todd300




Joined: 2009-06-05
Posts: 2503
Location: Menominee, MI

PostPosted: Mon May 27, 2013 3:50 pm Reply with quote Back to top

I've always used the tried and true Pilotsnipes macro for the Nuvi. Never failed me that I never saw a need to use others. I use the Nuvi 205 also.

Here's a copy in my Dropbox account.

https://www.dropbox.com/s/dtv49apgwnelwqe/garmin-nuvi-exportgpx.gsk?v=0rc-
 
View user's profile Send private message
gkrone
WGA Member



Joined: 2007-12-28
Posts: 146
Location: Pleasant Prairie, WI

PostPosted: Mon May 27, 2013 6:05 pm Reply with quote Back to top

I use the same macro as Todd with a Nuvi 300. I did try the macro that you use this afternoon, but it was the latest version. It generated the gpx files but I did not try to load them to the GPS. I don't think I've installed the Garmin POI loader since I got my new computer.
 
View user's profile Send private message
Scrappy Scout




Joined: 2006-07-10
Posts: 540
Location: Milwaukee, Wisconsin

PostPosted: Fri May 31, 2013 6:17 pm Reply with quote Back to top

Ok I need some tech support I have POI loader but for some reason the macro does not see it and nothing is working Sad getting irritated

_________________
Iím not lost, thereís just too much tree cover.

Our Blog: http://scrappyscout.blogspot.com/ 
View user's profile Send private message Send e-mail Visit poster's website
Todd300




Joined: 2009-06-05
Posts: 2503
Location: Menominee, MI

PostPosted: Sat Jun 01, 2013 10:33 am Reply with quote Back to top

Just start POI loader manually. My macro does not recognize it either. No biggie so I just start it myself.
 
View user's profile Send private message
labrat_wr
WGA Vice-President
WGA Vice-President



Joined: 2007-05-19
Posts: 6086
Location: The Wildside

PostPosted: Sat Jun 01, 2013 1:14 pm Reply with quote Back to top

Kevin,
I think I had the same issue with POI loader and it was not in the correct location that the macro is looking for it in.

I had to move it from wherever it was to the
C:\Program Files (x86)\Garmin location so the macro would find it and open it when the macro was done running.

_________________
Operor vel Operor Non , Illic Est Haud Tendo

All forum posts are the thoughts and opinions of the poster and do not necessarily reflect the thoughts and opinions of the WGA Board of Directors 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2008 phpBB Group
:: Theme & Graphics by Daz :: Ported for PHP-Nuke by nukemods.com ::
All times are GMT - 6 Hours
 
Forums ©
 
Legal Notice | Privacy Policy | Terms of Use | Parental Consent Form | contact | Comments ]

All content © 2013 Wisconsin Geocaching Association, except comments and forum entries which are property of their posters.

The Groundspeak Geocaching Logo is a registered trademark of Groundspeak, Inc. Used with permission.
 


Use of this Web site constitutes acceptance of the WGA Terms of Use


Distributed by Raven PHP Scripts
New code written and maintained by the RavenNuke™ TEAM


(Original PHP-Nuke Code Copyright © 2004 by Francisco Burzi)
Page Generation: 0.10 Seconds

:: fisubice phpbb2 style by Daz :: PHP-Nuke theme by www.nukemods.com ::
:: fisubice Theme Recoded To 100% W3C CSS & HTML 4.01 Transitional & XHTML 1.0 Transitional Compliance by RavenNuke™ TEAM ::

:: W3C CSS Compliance Validation :: W3C HTML 4.01 Transitional Compliance Validation :: W3C XHTML 1.0 Transitional Compliance Validation ::